If you're having trouble with your SMS feature not working, here are a couple helpful solutions to address it! 

1) First and foremost, please be aware that Twilio (online account required for SMS function) can take up to 24 hours to kick in and start working. If you just created an account and input your credentials, and are concerned because you haven't seen a test image pop up on your phone, this is normal. Please be patient-- retest the feature after 24 hours and see if you have more success! If not, then please go through the steps below: 

2) Confirm that there are no punctuation marks on the phone number. For example, 5556425562 is correct when (555) 642 - 5562 is incorrect.

3) Next, ensure that you are copying and pasting the credentials correctly from Twilio. You should be getting the information from Programmable SMS -> Dashboard -> API Credentials as depicted in the image below. Double check all numbers and letters; most errors derive from mistyping these long strings of information. Please note that the following is a sample and will cause an error if you attempt to use it in your own booth.

4) If it's still not working, test your internet connection, and see if you are connected to the internet. 

5) You may need to add money into your account. If you haven't, click on your e-mail in the top right hand corner and upgrade. You only need $20 in your account.

 

 

 

We also suggest checking out this article as well as it helps with the simple sms set up! 
https://photoboothsupplyco.zendesk.com/hc/en-us/articles/115002469028-Social-Booth-Settings-SMS-Tab

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.